Lost connectivity to all LoRa devices
Incident Report for Invisible Systems
Resolved
All systems recovered.
Posted Nov 21, 2024 - 23:15 GMT
Update
Data is continuing to backfill, we are continuing to monitor the performance of the system.
Posted Nov 21, 2024 - 23:03 GMT
Update
Connection has successfully been re-established for all systems. You may notice some delay as data backfills. We will continue to monitor the performance of the system.
Posted Nov 21, 2024 - 21:58 GMT
Monitoring
Our suppliers have now identified a resolution and are working towards recovering all systems within the next hour. We will deliver confirmation when all systems are re-established.
Posted Nov 21, 2024 - 21:08 GMT
Update
Due to supplier connectivity issues, we are currently experiencing a P1 incident. All customers with critical monitoring systems that use LoRa devices are advised to manually monitor until further notice.
Posted Nov 21, 2024 - 20:05 GMT
Investigating
We are currently investigating this issue.
Posted Nov 21, 2024 - 19:06 GMT
This incident affected: Remote Communications.