Approx. 500 Lora Gateways Offline
Incident Report for Invisible Systems
Resolved
The issue has been resolved and gateway statuses have returned to normal
Posted Nov 21, 2024 - 03:39 GMT
Identified
Our connectivity partner have engaged with Jersey Telecom support who have notified them they have an active incident.

From 00:48 UTC we have started to see affected gateways coming back online.

We continue to monitor the situation.
Posted Nov 21, 2024 - 01:25 GMT
Investigating
At 23:30 we started to receive alerts for Lora gateways using Jersey Telecom SIMs.

By 00:00 there are approx. 500 Lora gateways offline.

Our connectivity partner have been notified and we are awaiting an initial response from them.

No data loss is anticipated, affected gateways will buffer data and deliver once connectivity is restored.
Posted Nov 21, 2024 - 00:20 GMT
This incident affected: Remote Communications.